System requirements

Microsoft Exchange Server 2010 (SP1)

Microsoft Exchange Server 2013

Requires .NET version 3.5 - 4.5 installed

For mixed environments containing mailbox servers on Exchange 2007 or earlier, NXPowerLite will work, but will only optimize content on supported mailbox servers

Requires Active Directory administrator account with impersonation rights

Requires .NET version 3.5 - 4.5 installed
For mixed environments containing mailbox servers on Exchange 2007 or earlier, NXPowerLite will work, but will only optimize content on supported mailbox servers
Requires Active Directory administrator account with impersonation rights


File types supported

PDF Documents    
Microsoft PowerPoint presentations (PowerPoint 97-2016)
Microsoft Word documents (Word 97-2016)
Microsoft Excel spreadsheets (Excel 97-2016)
JPEG images

All the above formats contained within zip archives.